Uforstålig utfordring med LED

Profilbilde
Jan-Ivar
Innlegg:1547
Ble medlem:21 Jun 2010, 21:33
Re: Uforstålig utfordring med LED

Post skrevet av Jan-Ivar » 10 Jan 2015, 10:06

Hvis problemet kun er på venstre siden bak er det kanskje der du bør begynne å leite. når man skal feilsøke må man begynne der hvor problemet er ikke alle andre steder.
Blinklyset deler Relé og bryter men er delt opp i to sider på sykkelen.
sjekk jordingen til lykta som ikke funker som den skal. det hjelper lite å ha montert en en motstand for å regulere strømmen hvis ledningene eller kontakten som skal føre strømmen tilbake igjen ikke er i orden.


A modest beginning starts With the singel blow of a horn.
100%er

Profilbilde
Vesper
Innlegg:26
Ble medlem:16 Aug 2014, 10:52

Re: Uforstålig utfordring med LED

Post skrevet av Vesper » 10 Jan 2015, 15:55

Jeg har koblingsskjema og har gått over hver eneste ledning. Dvs ikke foran, der har det blinket hele tiden. Som jeg prøvde å forklare i første post virket venstre bak etter montering. Når det sluttet å virke skiftet jeg kretskortet i baklyset. Da virket det igjen...en stund. Når jeg koblet venstre blink til høyre side og høyre til venstre så virke det, men blinker selvfølgelig diagonalt.
Jeg kan ikke skjønne at dette skal ha med dårlig jording i lampa å gjøre heller i og med at venstre lampe virker når den blir koblet på høyre side. Og den virket en stund etter at kretskortet ble skiftet.



Profilbilde
Vesper
Innlegg:26
Ble medlem:16 Aug 2014, 10:52

Re: Uforstålig utfordring med LED

Post skrevet av Vesper » 10 Jan 2015, 15:56

Nostalgia skrev:Jeg opplever samme utfordring på den gamle Fatboyen med LED-blinkers bak og vanlige blinkers foran. De foran virker normalt, mens de bak virker bra de første blinkene for deretter å bli svake og nærmest usynlige i blinkene. Hastigheten er fortsatt den samme.


Har du forsøkt å få noen fornuftig forklaring på hvorfor?



Profilbilde
sindbad
Innlegg:53
Ble medlem:15 Aug 2013, 02:00

Re: Uforstålig utfordring med LED

Post skrevet av sindbad » 10 Jan 2015, 18:29

Jeg har også tenkt å montere LED blinklys, så når denne tråden kom så sjekket jeg litt rundt på nettet.
Det som går igjen når det oppstår problem er jordingsfeil.


I dag skal jeg gjøre ingenting.
Jeg gjorde det i går også, men ble ikke ferdig.

Profilbilde
Jan-Ivar
Innlegg:1547
Ble medlem:21 Jun 2010, 21:33

Re: Uforstålig utfordring med LED

Post skrevet av Jan-Ivar » 10 Jan 2015, 21:47

god jording er nesten viktigere en riktig spenning.
dårlig jording kan lage de utroligste feil. Har sett mye rart etter å ha jobbe med bil i flere år. mange av dem som teknikker.
har brukt mye tid på å feilsøle elektriske problemer.

du kan jo i det minste sjekke jordigen før du avslår at det er problemet. en del av det å feilsøke ett elektrisk problem er å prøve alle muligheter.


A modest beginning starts With the singel blow of a horn.
100%er

Profilbilde
Vesper
Innlegg:26
Ble medlem:16 Aug 2014, 10:52

Re: Uforstålig utfordring med LED

Post skrevet av Vesper » 11 Jan 2015, 13:55

Jan-Ivar skrev:god jording er nesten viktigere en riktig spenning.
dårlig jording kan lage de utroligste feil. Har sett mye rart etter å ha jobbe med bil i flere år. mange av dem som teknikker.
har brukt mye tid på å feilsøle elektriske problemer.

du kan jo i det minste sjekke jordigen før du avslår at det er problemet. en del av det å feilsøke ett elektrisk problem er å prøve alle muligheter.


Jeg tar absolutt med meg det du sier Jan-Ivar :) Det jeg har litt problemer med å forstå er at når jeg koblet fra venstre blinklys og kobler det på høyre side, altså bare flytter kontakten, så virke det.
Nå er det jo uansett vanskelig å drive fjerndiagnostisering, og kanskje spesielt av elektriske problemer. Lysene er demontert og sykkelen på vinterlagring, så jeg kommer uansett ikke videre med dette på en stund. Armer og bein virke også som retningsvisere.
Det som gnager meg er at jeg ikke greide å finne ut av dette og håpet med tråden var at noen kanskje hadde opplevd identiske utfordringer og hadde identifisert en konkret feil. Som kjent er den letteste måten å gjøre ting på å få andre til å gjøre dem for deg.
Jeg får se til våren om jeg gjør et forsøk til, ellers så får det bare være sånn, og stå som en påminnelse om egen utilstrekkelighet ;) :lol:



Profilbilde
sindbad
Innlegg:53
Ble medlem:15 Aug 2013, 02:00

Re: Uforstålig utfordring med LED

Post skrevet av sindbad » 04 Feb 2015, 11:33

Her er en løsning, hentet fra VTwin forum :

I installed Custom Dynamics LED turn signals front & rear on my '14 FLHX and had the same issue with the indicators blinking faster than the lights. Called CD and the fix was what you did; turn bike on to Accessory, activate the four way flashers and let them flash for about 10 minutes. Then shut off the ignition. This method resets the BCM and adjusts the load balancing. It worked for me.

Check with Harley and/or re-read the instructions.


I dag skal jeg gjøre ingenting.
Jeg gjorde det i går også, men ble ikke ferdig.

Post svar

Tilbake til “Elektronikk”