Blinklysproblemer.

BigTwin
Profilbilde
kane
Innlegg: 309
Ble medlem: 23 Mar 2010, 14:44

Blinklysproblemer.

Post skrevet av kane » 27 Mai 2016, 20:56

Dukket opp et merkelig problem nå da jeg skulle sette på kåpa på bussen. Blinklyset virker kun til høyre, venstreknappen virker død. Men, jeg har 12v ut av kontakta fra styret og videre over men så forsvinner den inn i ei feit strømpe bakover.
Mistenker at blinklysmodulen kødder men for ei uke siden da jeg satte på kåpa sist virket alt som det skulle og det eneste elektriske jeg har vært borti siden er å sette sykkelen på lading.
Noen forslag? Og ikke minst, noen som vet hvor blinklysmodulen sitter hen på en 2003 ultra?



Hanlucky
Forumsponsor 2017
Forumsponsor 2017
Innlegg: 416
Ble medlem: 10 Mar 2010, 17:31

Re: Blinklysproblemer.

Post skrevet av Hanlucky » 09 Jun 2016, 00:41

Har du servicemanualen til hoyen din?? Hvis ikke så har jeg den liggende på PDF som du kan få :-)


Raskere enn sin egen.....

Profilbilde
kane
Innlegg: 309
Ble medlem: 23 Mar 2010, 14:44

Re: Blinklysproblemer.

Post skrevet av kane » 10 Jun 2016, 12:05

Hanlucky skrev:Har du servicemanualen til hoyen din?? Hvis ikke så har jeg den liggende på PDF som du kan få :-)

Nei det har jeg ikke, så jatakk :D
la8pv.mayday@gmail.com



Hanlucky
Forumsponsor 2017
Forumsponsor 2017
Innlegg: 416
Ble medlem: 10 Mar 2010, 17:31

Re: Blinklysproblemer.

Post skrevet av Hanlucky » 11 Jun 2016, 09:19

For stor til Mail. Se pM..


Raskere enn sin egen.....

Profilbilde
TCB
Forumsponsor 2015
Innlegg: 598
Ble medlem: 10 Mar 2010, 21:34

Re: Blinklysproblemer.

Post skrevet av TCB » 13 Jun 2016, 12:40

Feil på blinklyset kan komme av dårlig jording på lampeholderne, mål med et ohm meter mellom ramma og minus på lampeholderen
Tror blinklysmodulen ligger under batteriet.



Profilbilde
kane
Innlegg: 309
Ble medlem: 23 Mar 2010, 14:44

Re: Blinklysproblemer.

Post skrevet av kane » 13 Jun 2016, 13:06

Skal gå igjennom og forsikre meg om at alt av koblinger er som det skal før jeg begynner å feilsøke. Mistenker et jordingsproblem selv da orginalknappene til stereoanlegget bare virker av og til. Litt kjipt da jeg nå bruker disse til å styre luftfjæringa. Servicemanualen hjalp veldig, vet nå hvor og hvordan jeg skal feilsøke, etter at alle koblinger er testa.
Har nye led blinklys både foran og bak så jeg må kanskje inn med en sånn ballastmodul for at det ikke skal blinke hysterisk, men først må jeg få det til å blinke i det heletatt.



Profilbilde
TCB
Forumsponsor 2015
Innlegg: 598
Ble medlem: 10 Mar 2010, 21:34

Re: Blinklysproblemer.

Post skrevet av TCB » 13 Jun 2016, 15:37

Hvis du ikke har ballast på ledlampene, så trekker ikke ledlampene nok strøm til at blinkreleet vil begynne å blinke.
Sett på en ballast så virker de sikkert som normalt igjen.



Profilbilde
kane
Innlegg: 309
Ble medlem: 23 Mar 2010, 14:44

Re: Blinklysproblemer.

Post skrevet av kane » 13 Jun 2016, 23:13

Høres fornuftig ut men, høyresiden blinker i indikatoren uten noe tilkoblet verken foran eller bak. Blinker i vanlig tempo 4-5 sekunder før den går over i hysteri. Skal prøve med en ballast når jeg er hjemme igjen, men nå er det sol, Aass øl og Braathens wiener som gjelder 8-)



Profilbilde
chrissenator
Innlegg: 1741
Ble medlem: 13 Mar 2010, 23:28

Re: Blinklysproblemer.

Post skrevet av chrissenator » 14 Jun 2016, 09:06

Uten riktig last på blinkerreleet oppførerdet seg helt komplett irrasjonelt, har testet på Sportstere og med samme pærene på tre forskjellige Sportstere så fikk vi forskjellig resultat dvs det blinket og lyste om en annen på de forskjellige pærene helt ulikt selv med samme modell relé så var de ulike.

BTW: Å kjøre uten ballast sliter ut releet og normalt ødelegger det.


To Sportstere er dobbelt så gøy

Post svar

Tilbake til “Elektronikk”